X
Нажмите Нравится
iLenta

Список устройств и требования для совместимости с OS X 10.10 Yosemite

05 июня 2014, 10:54 | Roter [3706]

На конференции WWDC 2014, которая была проведена 2 июня, компания Apple представила новую версию настольной операционной системы OS X Yosemite.

В тот же день, после конференции, стала доступна первая бета-версия OS X 10.10 Yosemite. Обновление могут загрузить разработчики и другие пользователи, зарегистрированные в программе «OS X Beta Seed Program».

До OS X Yosemite смогут обновиться пользователи Mac, на которых установлена не только OS X Mavericks, но и OS X Mountain Lion. Требования включают наличие 64-разрядного процессора Intel (Intel Core 2 Duo, Core i3, Core i5, Core i7 или Xeon), 2 ГБ оперативной памяти и 8 Гб свободного пространства на жестком диске.

OS X 10.10 Yosemite можно установить на следующие модели компьютеров:

— iMac (середина 2007 или новее)

— MacBook (13-дюймовый алюминиевый, конец 2008), (13-дюймовый начало 2009 или новее)

— MacBook Pro (13-дюймовый, середина 2009 или новее), (15-дюймовый, середина/конец 2007 или новее), (17-дюймовый конец 2007 или новее)

— MacBook Air (конец 2008 или новее)

— Mac Mini (начало 2009 или новее)

— Mac Pro (начало 2008 или новее)

— Xserve (начало 2009)

Система OrphusОшибка в тексте статьи?   Выделите ошибку  и нажмите Ctrl+Enter
Комментарии
Это интересно:

ОБЗОРЫ

НОВОСТИ И СОБЫТИЯ

УСТРОЙСТВА И АКСЕССУАРЫ

ИНСТРУКЦИИ, СОВЕТЫ И СЕКРЕТЫ