X
Нажмите Нравится
iLenta

На старых версиях Chrome на Windows XP и Vista не будет работать Gmail

04 февраля 2017, 00:05 | Bazelas [2745]
Не смотря на регулярный выпуск новых версий операционных систем и программного обеспечения, люди продолжают пользоваться старым ПО.

Начиная со следующей недели, почтой Gmail не получится пользоваться при помощи старых версий браузера Chrome (53 или ниже). О таком решении сообщил поисковый гигант в своем блоге.

Основная часть пользователей старых версий Chrome до сих пор использует компьютеры под управлением операционных систем Windows XP и Windows Vista. Для них самой последней версией браузера стал Chrome 49.

Компания Google настоятельно рекомендует перейти на более безопасные и поддерживаемые платформы. Старые версии продолжат работать, но более не получат обновлений безопасности, исправления ошибок и прочих важных нововведений.

Изменение вступит в силу в следующую среду, 8 февраля. Кроме этого, пользователи, использующие Chrome 53 или более старые версии браузера, до конца года будут переведены на базовую HTML-версию Gmail. 


⚡️❗️Разыгрываем беспроводные наушники Redmi AirDots❗️⚡️

Условия для участия простые:

  1. Поставить лайк и написать любой, но адекватный комментарий под видео https://youtu.be/cEhFTzBa6lo.
  2. Быть подписанным на канал «iLenta — все о гаджетах»: http://bit.ly/2zgjIQb и нажать на колокольчик.

Результаты конкурса будут опубликованы 31 августа в нашей группе в Facebook ► https://facebook.com/ilenta.news/ и канале в Telegram ► https://t.me/iLentacom

Просьба участникам открыть доступ к своим страницам, чтобы мы смогли проверить выполнение условий. Инструкция, как это сделать — http://bit.ly/2yaeODz. Всем удачи! ;)

Репосты видео приветствуются;)

Источник: Ubergizmo

Система OrphusОшибка в тексте статьи?   Выделите ошибку  и нажмите Ctrl+Enter
Комментарии
Это интересно:
Загрузка...

ОБЗОРЫ

НОВОСТИ И СОБЫТИЯ

УСТРОЙСТВА И АКСЕССУАРЫ

ИНСТРУКЦИИ, СОВЕТЫ И СЕКРЕТЫ

Видео