X
Нажмите Нравится
iLenta

Telegram прекратил поддержку старых Android

07 января 2017, 16:33 | Roter [2452]
Популярный мессенджер Telegram сделал на днях так же, как и WhatsApp. А именно — прекратил поддержку гаджетов со старыми версиями Android.

Приложение Telegram теперь не поддерживает Android 2.2, а также 2.3 и 3.0. Итак, для использования Telegram теперь необходимо иметь устройство как минимум с Android 4.0 Ice Cream Sandwich.

И если WhatsApp прекратил также поддержку iOS 6, то Telegram на ней продолжит получать обновления.

Владельцы старых Android смогут продолжать пользоваться Telegram через веб-версию сервиса. Она работает в большинстве браузеров.

Устройства на Android 2.2, 2.3 и 3.0 составляют 1,4% от всех Android. Это около 19,6 млн устройств. Telegram сегодня пользуются около 100 млн человек.

Система OrphusОшибка в тексте статьи?   Выделите ошибку  и нажмите Ctrl+Enter
Комментарии
Это интересно:
Загрузка...

ОБЗОРЫ

НОВОСТИ И СОБЫТИЯ

УСТРОЙСТВА И АКСЕССУАРЫ

ИНСТРУКЦИИ, СОВЕТЫ И СЕКРЕТЫ

Видео